Racine SD Traffic Alarms - 2284865

Incident Report for WiscNet

Update

Hello,

We are not seeing any issue on our network, we were wondering if you could reboot your equipment to see if that clears the traffic alarm. Please reach out to us if you have any questions.

Thanks,
Posted Aug 31, 2026 - 20:34 CDT

Investigating

Hello,

At 6:45 pm cst we noticed traffic alarms on this circuit. Can you please check your equipment? Please reach out with any questions.

Thanks,
Posted Aug 31, 2026 - 19:17 CDT
This incident affects: TEACH - Milwaukee (Racine Unified School District).