Our provider observes restoration to their on-site equipment, and we are observing restoration of visibility to handoff as of 11:20 AM. Alarms on provider equipment indicate previous power issues.
Posted Feb 13, 2026 - 14:42 CST
Resolved
This incident has been resolved.
Posted Feb 13, 2026 - 14:42 CST
Monitoring
Our provider observes restoration to their on-site equipment, and we are observing restoration of visibility to handoff as of 11:20 AM. Alarms on provider equipment indicate previous power issues.
Posted Feb 13, 2026 - 14:41 CST
Identified
Hello,
We have spoken with our provider and they observed a dying gasp alarm from their NID onsite which indicates a power issue onsite.
At this time please confirm the equipment onsite has power.
Thank you.
Posted Feb 13, 2026 - 06:50 CST
Investigating
Hello,
Starting at 6:24 am we observed alarms that indicate this service is down.
At this time we are investigating this issue, while we are investigating can onsite power and equipment verification be provided?