[2255028] Wausaukee School District - Traffic alarm

Incident Report for WiscNet

Postmortem

Date & Time of Incident:7/1/26 11:39am 

Duration: 49 minutes

Technician(s): Payton

Review Date: 7/1/26

Brief Summary: Wausaukee School District installed and tested their backup internet system.

Posted Jul 01, 2026 - 12:51 CDT

Resolved

Hello,

The WiscNet NOC has observed the circuit restore at 12:28pm.
Posted Jul 01, 2026 - 12:48 CDT

Update

External

Thank you

We were installing and testing our backup internet system.  We should be back to regular internet very shortly.

Take care

Jared

On Wed, Jul 1, 2026 at 12:20 PM wrote:
Identified - 1 component affected - Hello. At 11:35pm, the WiscNet NOC received an... ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ 

WiscNet

\[2255028\] Wausaukee School District - Traffic alarm
New incident: Identified
Hello.
At 11:35pm, the WiscNet NOC received an alarm for Wausaukee School District, and we observe that we can reach the onsite router, but the handoff port is down. Please let us know if any work onsite is known and reach out if you have any questions.
Time posted
Jul 1, 12:20 CDT
Components affected
TEACH - Madison - Wausaukee School Di...

[View full incident details](https://nam12.safelinks.protection.outlook.com/?url=https%3A%2F%2Fstspg.io%2Fpywsg2frdjy6&data=05%7C02%7Cnoc%40wiscnet.net%7C20a4c3099e2844b6150f08ded7967c97%7C69ed30a254ec47b68229ce1ac78f3014%7C0%7C0%7C639185238519710729%7CUnknown%7CTWFpbGZsb3d8eyJFbXB0eU1hcGkiOnRydWUsIlYiOiIwLjAuMDAwMCIsIlAiOiJXaW4zMiIsIkFOIjoiTWFpbCIsIldUIjoyfQ%3D%3D%7C0%7C%7C%7C&sdata=6SaVEx93P0zrkKa%2BxOPjP2iQQUBBjXnyrFlajeIaUTE%3D&reserved=0)

You received this email because you are subscribed to WiscNet's service status notifications.

[Manage your subscription](https://nam12.safelinks.protection.outlook.com/?url=https%3A%2F%2Fstatus.wiscnet.net%2Fsubscriptions%2Fc18hgxp1f5yb%2Fedit&data=05%7C02%7Cnoc%40wiscnet.net%7C20a4c3099e2844b6150f08ded7967c97%7C69ed30a254ec47b68229ce1ac78f3014%7C0%7C0%7C639185238519774950%7CUnknown%7CTWFpbGZsb3d8eyJFbXB0eU1hcGkiOnRydWUsIlYiOiIwLjAuMDAwMCIsIlAiOiJXaW4zMiIsIkFOIjoiTWFpbCIsIldUIjoyfQ%3D%3D%7C0%7C%7C%7C&sdata=hGktU%2F0WbamJMzv5Yquscw4FnxMbRxciuw6NB64SU2k%3D&reserved=0)
[Powered by Atlassian Statuspage](https://nam12.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.atlassian.com%2Fsoftware%2Fstatuspage%3Futm_source%3Demail%26utm_medium%3Dpowered-by%26utm_campaign%3Dstatus.wiscnet.net%26utm_content%3DSP-notifications&data=05%7C02%7Cnoc%40wiscnet.net%7C20a4c3099e2844b6150f08ded7967c97%7C69ed30a254ec47b68229ce1ac78f3014%7C0%7C0%7C639185238519818340%7CUnknown%7CTWFpbGZsb3d8eyJFbXB0eU1hcGkiOnRydWUsIlYiOiIwLjAuMDAwMCIsIlAiOiJXaW4zMiIsIkFOIjoiTWFpbCIsIldUIjoyfQ%3D%3D%7C0%7C%7C%7C&sdata=jMJkJjUAriPSJClH9OYqK40DbMccS71QBB%2FMf5TBBV4%3D&reserved=0)
Posted Jul 01, 2026 - 12:32 CDT

Identified

Hello.

At 11:35pm, the WiscNet NOC received an alarm for Wausaukee School District, and we observe that we can reach the onsite router, but the handoff port is down. Please let us know if any work onsite is known and reach out if you have any questions.
Posted Jul 01, 2026 - 12:20 CDT
This incident affected: TEACH - Madison (Wausaukee School District).