Multiple site devices unreachable | 2208781

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 3/2/2026 12:30PM
Duration: 6 hours, 30 minutes
Technician(s): Jacob K./Jim H./Talia M.
Review Date: 3/2/2026

Root Cause: Failed Provider Equipment

Brief Summary: At 12:30PM, services were interrupted by provider equipment failing in Eau Claire, WI. WiscNet engineering was engaged immediately and a ticket was opened with our local provider. Our provider had to organize a dispatch to the site and arrived at approximately 4PM. Replacement equipment was configured and installation began at 6:22PM. By 7PM, WiscNet had confirmed all impacted sites restored and the StatusPage incident was updated and resolved.

Posted Mar 02, 2026 - 19:20 CST

Resolved

This incident has been resolved.
Posted Mar 02, 2026 - 19:11 CST

Monitoring

Hello,

At this time, WiscNet is seeing all services restored.

Please reach out if you have any questions or are experiencing any lingering issues.

Thank you,
Posted Mar 02, 2026 - 19:08 CST

Update

Hello,

We have received notice that the field technician on site is currently working to replace the faulty equipment.

The WiscNet NOC and Engineering team are monitoring equipment for restoral and will verify all services once our provider has confirmed the replacement equipment has been installed.

Thank you,
Posted Mar 02, 2026 - 18:56 CST

Identified

Hello,

Our provider has a field technician currently on site in Eau Claire, WI. They are working with their engineering team to configure replacement equipment. Once configured, they'll swap the equipment to restore services.

We will confirm once we have a hands-off notice and have confirmed traffic restored for all services.

Thank you,
Posted Mar 02, 2026 - 17:45 CST

Update

Hello,

The WiscNet engineering team is working alongside our provider's field team to continue the investigation. As soon as further details become available, another update will be provided.

Thank you,
Posted Mar 02, 2026 - 16:36 CST

Update

We continue to follow along with the provider's investigation. Thank you.
Posted Mar 02, 2026 - 15:55 CST

Update

We are continuing to monitor and follow along with the provider's investigation. More updates to come as we continue and please reach out if you have any questions or concerns.
Posted Mar 02, 2026 - 14:43 CST

Update

At this time we have opened a ticket with the provider who continues investigations. We will continue to provide updates as we learn more. Thank you
Posted Mar 02, 2026 - 13:43 CST

Update

We are continuing to investigate this issue.
Posted Mar 02, 2026 - 13:04 CST

Investigating

Hello. Starting at approximately 12:30 CT today we observed multiple site devices become unreachable. We are currently working with the provider to gather details and investigation. We will provide additional information in future updates. Thank you.
Posted Mar 02, 2026 - 13:04 CST
This incident affected: TEACH - Milwaukee (Holmen School District), Cadott Community School District, Colby School District, School District of Ladysmith, Mid-State Technical College, Neillsville School District, Northland College, Owen-Withee School District, Rhinelander School District, Stanley-Boyd Area School District, Thorp School District, and TEACH - Madison (Osceola School District, Saint Croix Falls School District, Shell Lake School District, Waupaca School District).