[2294508] Stoughton - 2759 - Down

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 9/23 12:40am
Duration: 97 Minutes
Technician(s): Johnathon Laun
Review Date: 9/23

Brief Summary: At 12:40am we observed alarms for Stoughton going down

Root Cause: This was due to a charter outage in the area

Posted Sep 23, 2026 - 04:50 CDT

Resolved

This incident has been resolved.
Posted Sep 23, 2026 - 04:48 CDT

Update

Hello,

We are seeing services restored as of 2:17 AM. We will continue to monitor this service and will let you know if we see any further issues with this service.
Posted Sep 23, 2026 - 03:24 CDT

Investigating

The WiscNet NOC has lost access to our device for Stoughton Area School District at 9/23 12:40am CT.

Our provider has made us aware of an outage occurring in the area that they are expecting to restore by 3:00am CT.

If you have any additional questions, please contact WiscNet NOC.
Posted Sep 23, 2026 - 01:43 CDT
This incident affected: TEACH - Milwaukee (Stoughton Area School District).