Abbotsford School District - 2252172

Incident Report for WiscNet

Resolved

Hello,

This site is on a list to be turned down. Please disregard the previous email. Apologize for any confusion this has casued.

Thanks,
Posted Jun 23, 2026 - 19:34 CDT

Update

Hello,

Reached out to the LMP and they would like you power cycle both the Adva and the Cisco device on-site. If that does not fix the issue, please call us immediately and we will arrange a dispatch to the site. Call us at Wiscnet NOC 608-442-6767.

Thanks,
Posted Jun 23, 2026 - 18:02 CDT

Investigating

Hello,

At 4:19 pm cst we saw the Abbotsford circuit go down. We will reach out LMP and open a ticket.

Thanks,
Posted Jun 23, 2026 - 16:52 CDT