Hartford Union HS | 2253793

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 6/29/2026 @ 3:33 AM CDT

Duration: 175 minutes

Technician(s):  Devin, Jordan, Carter

Review Date: 6/29/2026

Brief Summary: CPE was down. Contacted Charter to open a ticket for investigation.

Root Cause:  Loss of power.

Posted Jun 29, 2026 - 08:19 CDT

Resolved

Hello,

We see this circuit up as of 6:28 AM CDT. While logged into the device, we observe that it was restarted 6:24 AM CDT, bringing the device back up and the circuit operational.
Posted Jun 29, 2026 - 08:14 CDT

Investigating

We are currently investigating this issue.
Posted Jun 29, 2026 - 06:10 CDT
This incident affected: Hartford UHS School District.