[538254] [Beloit Turner SD] [Site Unreachable]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Oct 13, 2020 - 16:15 CDT
Monitoring
Update : Recieved below update stating:

We are back up and running.

On Tue, Oct 13, 2020 at 2:58 PM Chelsea Holbrook > wrote:

The outage at F J Turner High School has since cleared and the connection has remained stable. All associated tickets have now been closed

Next steps : This ticket will be closed in 24 hours if there are no further issues. Please contact us if you experience any more problems.
Posted Oct 13, 2020 - 15:49 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Oct 13, 2020 - 14:08 CDT
This incident affected: Beloit Turner School District.