1 Alert: r-campbellsportsd - ICMP-ping

Incident Report for WiscNet

Resolved

Greetings,

We are seeing connectivity to the device at HS Library Workroom, 114 W Sheboygan St, Campbellsport as being restored. This ticket will now be resolved.
Posted Mar 26, 2025 - 23:00 CDT

Monitoring

Greetings,

We are seeing connectivity to the device at HS Library Workroom, 114 W Sheboygan St, Campbellsport as being restored. This ticket will now be resolved.
Posted Mar 25, 2025 - 22:21 CDT

Update

Greetings,

We are seeing the device at HS Library Workroom, 114 W Sheboygan St, Campbellsport currently down. Can you please verify if the edge device has power?
Posted Mar 25, 2025 - 20:46 CDT

Investigating

Greetings,

We are seeing the device at HS Library Workroom, 114 W Sheboygan St, Campbellsport currently down. Can you please verify if the edge device has power?

Thank you
Posted Mar 25, 2025 - 19:26 CDT
This incident affected: Campbellsport School District.