Ithaca SD and Dodgeville SD - Sites Down | 2202801

Incident Report for WiscNet

Resolved

Outage Details:
Outage Duration - 650 minutes
RFO - Power outage
Posted Feb 13, 2026 - 16:11 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 12, 2026 - 19:04 CST

Update

Hello,

As of 6:46PM CST, we see both the Dodgeville School District and the Ithaca School District back up and operational.

We will continue monitoring as normal. Please call the WiscNet NOC for any further questions or concerns.
Posted Feb 12, 2026 - 19:04 CST

Update

Hello,

GLS' provider has confirmed that the power outage impacting their network has resolved. We are still seeing the switches onsite as unreachable. GLS has advised verifying power to the equipment and power cycling prior to further investigation.

Please confirm if power and equipment can be verified and power cycled on site.

Thank you,
Posted Feb 12, 2026 - 18:54 CST

Update

GLS is continuing to work with their provider on this issue.

No ETTR has been provided, we will continue to reach out and will provide updates as soon as we have them.


GLS Ticket:

11933054

For additional information, please reach out to the GLS NOC at 1.866.558.1920.
Posted Feb 12, 2026 - 15:23 CST

Update

GLS is still working with their provider on this issue.

No ETR has been provided, we will continue to reach out and will provide updates as soon as we have them.


GLS Ticket:

11933054

For additional information, please reach out to the GLS NOC at 1.866.558.1920.
Posted Feb 12, 2026 - 13:37 CST

Investigating

Hello,

We are observing loss of connection again to services. We are reaching back out to GLS.

GLS Ticket:

11933054

For additional information, please reach out to the GLS NOC at 1.866.558.1920.
Posted Feb 12, 2026 - 13:29 CST
This incident affected: TEACH - Madison (Dodgeville School District, Ithaca School District).