Site down - Marquette University High School - 510998
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Dec 27, 2019 - 11:15 CST
Investigating
Notification of an unplanned event affecting your institution:

WiscNet NOC sees alarms which indicates service at your location is currently hard down. Please verify power and equipment.

Please be advised that you may receive communication from a local telecom provider in an attempt to restore your services. Assisting these providers will help in returning
you internet services to normal operation.

If you have any questions, please do not hesitate to contact the WiscNet NOC.


608-442-6761 option 1
noc@wiscnet.net
Posted Dec 27, 2019 - 09:31 CST
This incident affected: Marquette University High School.