Northland College - Down - 2260798

Incident Report for WiscNet

Postmortem

This outage was due to a fiber cut. The cut has been repaired and the circuit is work again.

Posted Jul 14, 2026 - 21:00 CDT

Resolved

Hello,

We saw this site go down at 2:47 pm cst it came back up at 3:08 pm cst, but bounced several times, it became stable at 4:16pm cst; We are currently seeing it stable now. Please reach out to us if you have any questions.

Thanks,
Posted Jul 14, 2026 - 20:55 CDT
This incident affected: Northland College.