Tony called in to report the Police Dept. has no internet service.
Incident Report for WiscNet
Resolved
This issue has been resolved.
Posted Nov 21, 2023 - 09:00 CST
Monitoring
This issue has been resolved.
Posted Nov 20, 2023 - 08:40 CST
Update
Our Provider stated that the connection should be working now. If you could please check to make sure you are not having any issues and let us know. Thank you.
Posted Nov 16, 2023 - 07:38 CST
Update
.
Posted Nov 16, 2023 - 07:08 CST
Update
Reached out to Tony, who is onsite and verified P/E. Stated that the phones are up but the internet is not. Advised pending Spectrum update on the investigation.
added email for ticket updates - bergera@beloitwi.gov
Posted Nov 16, 2023 - 01:30 CST
Investigating
Reached out to fiber department of LMP at 888-812-2591. I spoke to Kelvin who stated they were not able to reach their device onsite. The ticket was created, pending updates from LMP.
Call back for Tony (WIscnet oncall - call back 608-218-4130)
Posted Nov 16, 2023 - 01:23 CST
This incident affected: City of Beloit.