[2270942] Lodi SD - 400984 - Down

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 10:15 AM 8/3/2026
Duration: 185
Technician(s): Fue Khang
Review Date: 8/3/2026
Brief Summary: Alarms came in for this site at 10:15 AM. Alarms all cleared at 1:20 PM. Checking logs showed a configuration change.
Root Cause: Unnotified maintenance.

Posted Aug 03, 2026 - 15:42 CDT

Resolved

This incident has been resolved.
Posted Aug 03, 2026 - 15:30 CDT

Investigating

The WiscNet NOC has regained access to our device. However, the handoff port is still showing down. Please verify power and equipment on site.

If you have any additional questions, please contact WiscNet NOC.
Posted Aug 03, 2026 - 12:48 CDT

Identified

The WiscNet NOC has lost access to our device for Lodi School District at 10:55 AM CST. Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920. The TEACH ID for this circuit is 3200. 

If you have any additional questions, please contact WiscNet NOC.
Posted Aug 03, 2026 - 11:03 CDT
This incident affected: TEACH - Madison (Lodi School District).