Spooner Hub Device Down
Incident Report for WiscNet
Resolved
We verified all affected members were reachable the night we replaced the failed device, resolving.
Posted Nov 20, 2024 - 17:13 CST
Update
We have confirmed that the hardware fault reported has been repaired. A tech was dispatched to replace a piece of equipment which restored services.

Can you please verify that services have restored and there are no further issues?
Posted Nov 06, 2024 - 22:25 CST
Identified
At 2:00pm, WiscNet lost connectivity to hub device r-spooner-hub, and all WiscNet member sites connecting through this device. Console activity suggests the device is in an unrecoverable state, WiscNet personnel are preparing a replacement device for deployment. There is not currently an estimated time to recovery.
Posted Nov 06, 2024 - 14:23 CST
This incident affected: Spooner Area School District, Spooner Health System, and Washburn County.