Florence County School District site down | INC0571644

Incident Report for WiscNet

Resolved

Greetings,

WiscNet sees the Florence County School District online. The NOC will resolve this ticket and hold for 24-hrs of monitoring. Please contact the NOC if there are further questions and concerns.

Thank you.
Posted Apr 01, 2025 - 15:00 CDT

Update

Greetings,

WiscNet sees the Florence County School District online. The NOC will resolve this ticket and hold for 24-hrs of monitoring. Please contact the NOC if there are further questions and concerns.

Thank you.
Posted Mar 31, 2025 - 14:47 CDT

Update

Greetings,

We have verified all devices are back online and working successfully. Please contact us if you experience any more issues.

WiscNet NOC
608-442-6761, option 1
Posted Mar 31, 2025 - 00:14 CDT

Update

Greetings,

We have verified all devices are back online and working successfully. Please contact us if you experience any more issues.

WiscNet NOC
608-442-6761, option 1
Posted Mar 30, 2025 - 19:16 CDT

Monitoring

Greetings,

Please be advised that we have verified that all services have been restored. Please let us know if you have any further questions or issues.
Posted Mar 30, 2025 - 15:23 CDT

Investigating

The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Mar 30, 2025 - 13:46 CDT
This incident affected: Florence County School District.