[2253968] Osceola School District - Traffic Alarm

Incident Report for WiscNet

Postmortem

The Fiber cut was caused by a boring rig cutting the fiber. The issue has been repair and alarms have cleared.

Posted Jun 29, 2026 - 23:39 CDT

Resolved

Hello,

As of 9:06 pm cst we saw the traffic alarm clear. The issue was caused by boring rig cutting fiber. Please let us know if you have any questions.

Thanks,
Posted Jun 29, 2026 - 23:38 CDT

Investigating

Hello,

As of 9:06 pm cst we saw the traffic alarm clear. The issue was caused by boring rig cutting fiber. Please let us know if you have any questions.

Thanks,
Posted Jun 29, 2026 - 23:38 CDT

Identified

Hello,

We have an update from the LMP:

Preparations for splicing have begun. An excavator will be on site shortly to assist with repairs. Additional updates will be provided as they become available.

No ETR currently.

Thanks,
Posted Jun 29, 2026 - 17:47 CDT

Investigating

Hello,

We have an update from the LMP:

Preparations for splicing have begun. An excavator will be on site shortly to assist with repairs. Additional updates will be provided as they become available.

No ETR currently.

Thanks,
Posted Jun 29, 2026 - 17:32 CDT

Update

Hello,

Our provider has associated this event with an outage in the area caused by a fiber cut. Their construction team has been engaged for repairs, provided an ETA of 30 minutes and an ETR of 8 hours.
Posted Jun 29, 2026 - 13:33 CDT

Update

Hello,

Our provider has associated this event with an outage in the area caused by a fiber cut. Their construction team has been engaged for repairs, provided an ETA of 30 minutes and an ETR of 8 hours.
Posted Jun 29, 2026 - 13:32 CDT

Identified

Hello,

At approximately 12:15 CT today the WiscNet NOC observed traffic alarms for circuit 2396. The connection to the router is up and stable. We are reaching out to the LMP for investigation.
Posted Jun 29, 2026 - 13:02 CDT
This incident affected: TEACH - Madison (Osceola School District).