Cornell School District | 2230232

Incident Report for WiscNet

Update

We have opened ticket ECT-87911949 with Charter. At this time Charter sees no outages or maintenances for this service and see that they're unable to ping their equipment. At this time please verify power and equipment at the site and power cycle equipment. Please let Wiscnet know if you still see issues after troubleshooting.
Posted Apr 24, 2026 - 00:36 CDT

Investigating

We are currently investigating this issue.
Posted Apr 24, 2026 - 00:19 CDT
This incident affects: Cornell School District.