Racine Lutheran High School site down | INC0630041

Incident Report for WiscNet

Resolved

Greetings,

WiscNet is seeing the equipment at Racine Lutheran High School site restored online. The NOC will resolve this ticket and hold for 24-hrs of monitoring. If there are any further concerns or questions please contact the NOC. Thank you.

608-442-6761 option 1
noc@wiscnet.net
Posted Jul 21, 2025 - 10:00 CDT

Monitoring

Greetings,

WiscNet is seeing the equipment at Racine Lutheran High School site restored online. The NOC will resolve this ticket and hold for 24-hrs of monitoring. If there are any further concerns or questions please contact the NOC. Thank you.

608-442-6761 option 1
noc@wiscnet.net
Posted Jul 20, 2025 - 09:13 CDT

Update

Greetings,

Our engineers are currently investigating the issue and you will receive an update shortly with further information. Thank you.
Posted Jul 20, 2025 - 09:00 CDT

Investigating

The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible
.
Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Jul 20, 2025 - 07:35 CDT
This incident affected: TEACH - Milwaukee (Racine Lutheran High School).