INC0352794 - Lena SD Site Down
Incident Report for WiscNet
Resolved
We are now seeing all alarms clear and services restored. We're holding our ticket 24 hours to monitor the connections for stability; please reach out to us if you continue to experience any further issues in that time.

608-442-6761 option 1
Posted Apr 05, 2024 - 22:00 CDT
Monitoring
We are now seeing all alarms clear and services restored. We're holding our ticket 24 hours to monitor the connections for stability; please reach out to us if you continue to experience any further issues in that time.

608-442-6761 option 1
Posted Apr 04, 2024 - 21:47 CDT
Update
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Apr 04, 2024 - 16:02 CDT
Update
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Apr 04, 2024 - 14:37 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Apr 04, 2024 - 09:51 CDT
Update
The WiscNet NOC is not able to reach your device onsite. Please verify power and equipment and advise of any known outages or maintenance events that may be causing this alarm.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Apr 04, 2024 - 08:28 CDT
Update
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
Posted Apr 04, 2024 - 06:43 CDT
Update
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
Posted Apr 03, 2024 - 23:55 CDT
Monitoring
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
Posted Apr 03, 2024 - 22:25 CDT
Update
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
Posted Apr 03, 2024 - 18:55 CDT
Update
No new updates have been received from the member and device remains unreachable. The NOC is holding for power and equipment verification.
Posted Apr 03, 2024 - 17:19 CDT
Update
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
Posted Apr 03, 2024 - 15:18 CDT
Update
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
Posted Apr 03, 2024 - 13:04 CDT
Update
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
Posted Apr 03, 2024 - 10:02 CDT
Update
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Apr 03, 2024 - 08:33 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Apr 03, 2024 - 05:46 CDT
This incident affected: Lena School District.