Rhinelander School District Down | 2214766

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 3/17/26
10:23 AM - 10:30 AM
10:36 AM - 10:57 AM

Duration: 28 minutes

Technician(s): Barry

Review Date: 3/17

Brief Summary: Outage was observed affecting Rhinelander School District during the date/times noted above.

Root Cause: Cause was due to issues occurring during bandwidth upgrade.

Posted Mar 17, 2026 - 11:26 CDT

Resolved

This incident has been resolved.
Posted Mar 17, 2026 - 11:22 CDT

Update

Hello,

We have found this was due to issues that were ran into during a bandwidth upgrade.
Posted Mar 17, 2026 - 11:22 CDT

Update

Hello,

We have observed this site restore as of 10:57 AM on 3/17.

Initial investigation indicates no power event had impacted the device on site.
Posted Mar 17, 2026 - 11:09 CDT

Investigating

Hello,

Beginning at 10:23 PM CST on 3/17, alarms have been observed indicating an outage at Rhinelander School District.

While we investigate, we would appreciate if power and equipment on site could be confirmed.
Posted Mar 17, 2026 - 10:55 CDT
This incident affected: Rhinelander School District.