2244610 | Sun Prairie school District Down

Incident Report for WiscNet

Update

Hello,

For the DNS update request we have an engineer taking a look at it now.

We will provide more updates as soon as we have them.

Please reach out with any questions.

Thank you,
Posted Jun 05, 2026 - 07:07 CDT

Investigating

Hello,

Starting at 1:04 am we observed a loss of connection to our onsite equipment for your circuit.

At this time we advise power cycling all onsite equipment.

Due to a policy change on GLS's end we are unable to open a ticket with them on your behalf. In order for a ticket to be opened you will have to contact them and open a ticket using your GLS site ID of 3220, or give consent for us to open a ticket on your behalf. They can be contacted at 866.558.1920.

Please reach out with any questions.

Thank you,
Posted Jun 05, 2026 - 01:18 CDT
This incident affects: TEACH - Madison (Sun Prairie Area School District).