[2253672] Shullsburg School District - 400624 - Down

Incident Report for WiscNet

Resolved

Hello,

We observe restored as of 4:57 PM. Logs indicate power failure on-site.

Please reach out to the WiscNet NOC if you have any questions.
Posted Jun 28, 2026 - 17:19 CDT

Investigating

Hello,

The WiscNet NOC has lost access to our device for Shullsburg School District at 6/28/2026 at 2:07 PM CST.
Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920. The TEACH ID for this circuit is 1524.
Posted Jun 28, 2026 - 14:48 CDT
This incident affected: TEACH - Madison (Shullsburg School District).