[422249] [Riverdale School District] [South West] [Network Unreachable]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Mar 10, 2018 - 13:17 CST
Update
At this time, all the services have been restored. The BadgerNet Managed Juniper device did not have to be replaced. There was a mismatch of speed and duplex settings between the RAD and the BadgerNet Managed Juniper. They reconfigured those settings. Circuit is now up and working at 1 Gbps per AT&T tech on site. He said they are hands off at this time.
Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Mar 09, 2018 - 21:34 CST
Identified
The alarms are cleared at this time and network connectivity has been re-established, but there are lingering issues with the connection still to be resolved. The AT&T tech is still on site working with Century Link to complete the resolution.
Posted Mar 09, 2018 - 21:21 CST
Update
At this time, an AT&T tech is on site. He said they checked with Century Link and said they had the RAD port set to Auto, when it should be set to Full. He had them change that to Full, but the device still did not come up. Now they are trying to change out the Juniper Device.
We will update as soon as they become available.
Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Mar 09, 2018 - 20:28 CST
Update
At this time, AT&T tech is on site logging into Badgernet equipment to investigate the problem. WiscNet requested if AT&T tech can provide our NOC with an update before leaving the site.
Posted Mar 09, 2018 - 18:59 CST
Update
Wiscnet NOC has received an update stating that a tech will be on site at approximately 6:30 pm.

Access has been successfully arranged.

We will have updates as soon as they become available.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Mar 09, 2018 - 17:32 CST
Investigating
Notification of an unplanned event affecting your institution:

Wiscnet NOC has opened a ticket to investigate this outage.

Please verify power and equipment, or whether maintenance is ongoing.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Mar 09, 2018 - 10:56 CST
This incident affected: Riverdale School District.