Prairie Lakes Library System Site Down | 2261711

Incident Report for WiscNet

Postmortem

POST-MORTEM TEMPLATE

Date & Time of Incident: 7:05 AM 7/16/2026
  Duration: 120
  Technician(s): Lue Khang, Connor Felton
  Review Date: 7/16/2026

Brief Summary: Device went down at 7:05 AM. Alarm cleared at 9:05 AM. After checking logs, the device was reconfigured which brought the device back up.

Root Cause: Device was reconfigured.

Posted Jul 16, 2026 - 13:27 CDT

Resolved

This incident has been resolved.
Posted Jul 16, 2026 - 13:02 CDT

Investigating

Hello,

Starting at 7:05 am we observed a loss of connection to our onsite equipment for your circuit.

At this time we are requesting onsite power and equipment verification.

Due to a policy change on GLS's end we are unable to open a ticket on your behalf. To get a ticket opened GLS can be contacted at 866-558-1920, and use your site ID of 2415.

Please reach out with any questions.

Thank you,
Posted Jul 16, 2026 - 07:19 CDT
This incident affected: TEACH - Milwaukee (Prairie Lakes Library System).