WiscNet - Shawano School District - Down | #2225230

Incident Report for WiscNet

Postmortem

The link facing the GLS onsite device went down, and it restored at 8:30 AM CT

Posted Apr 15, 2026 - 14:53 CDT

Resolved

Hello, The site restored at 8:30 AM CT
Posted Apr 15, 2026 - 14:52 CDT

Update

Hello,


GLS is seeing an issue with their equipment onsite, and are looking to troubleshoot. Once someone is available please reach out to 866-558-1920 and reference ticket 12069107.


Thank you,
Posted Apr 14, 2026 - 17:41 CDT

Investigating

Hello,


We are currently investigating an outage that is affecting your service. We'll continue to update you as we get information.

Thank you,
Posted Apr 14, 2026 - 16:32 CDT
This incident affected: TEACH - Milwaukee (Shawano School District).