INC0457845 - Frederic SD - Site Down
Incident Report for WiscNet
Resolved
We are now seeing the device is back online, having recovered from a power issue. This case will be resolved.
Posted Sep 22, 2024 - 10:00 CDT
Monitoring
We are now seeing the device is back online, having recovered from a power issue. This case will be resolved.
Posted Sep 21, 2024 - 09:50 CDT
Investigating
We are seeing the WiscNet equipment located at Frederic School District is currently unreachable. Please verify power to the equipment, and let us know if any further assistance is needed.

WiscNet NOC
608-442-6761, Opt 1
Posted Sep 21, 2024 - 09:40 CDT
This incident affected: Frederic School District.