INC0427642 | WiscNet | Jackson County Connection Down
Incident Report for WiscNet
Resolved
We are now seeing all the equipment working with no issues. We will be resolving this ticket.
Posted Aug 01, 2024 - 05:00 CDT
Monitoring
We are now seeing all the equipment working with no issues. We will be resolving this ticket.
Posted Jul 31, 2024 - 04:29 CDT
Investigating
The WiscNet NOC is currently seeing the router onsite as unreachable at this time. Please verify power and equipment on site and report back to us for further investigation into the issue.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
Posted Jul 31, 2024 - 03:20 CDT
This incident affected: Jackson County.