Victory Christain Academy site down | 2245359

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 6/8/26 12:52am

Duration: 406 minutes

Technician(s):Connor, Payton 

Review Date: 6/8/26

Brief Summary: WiscNet NOC lost access to our onsite router at 12:52am, and regained access at 7:38am. Victory Christian Academy

Root Cause: Loss of Power

Posted Jun 08, 2026 - 08:20 CDT

Resolved

Hello,

We observed all alarms clear at 7:38am. The uptime on our router indicates that there was a loss of power.
Posted Jun 08, 2026 - 08:15 CDT

Investigating

Hello,

Starting at 12:52 am we observed our onsite device go down.

We are currently investigating this outage with our provider. While we are investigating please provide onsite power and equipment verification.

Please reach out with any questions.

Thank you,
Posted Jun 08, 2026 - 01:37 CDT
This incident affected: Victory Christian Academy.