Sevastopol School District edge router unreachable

Incident Report for WiscNet

Resolved

Greetings,

WiscNet is seeing your equipment online. NOC will resolve this ticket and hold for 24-hrs of monitoring. If there are any further questions or concerns please call the NOC.

Thank you.
Posted Aug 12, 2025 - 16:00 CDT

Monitoring

Greetings,

WiscNet is seeing your equipment online. NOC will resolve this ticket and hold for 24-hrs of monitoring. If there are any further questions or concerns please call the NOC.

Thank you.
Posted Aug 11, 2025 - 15:09 CDT

Update

Greetings,

Our engineers are currently investigating the issue and you will receive an update shortly with further information.

Thank you
Posted Aug 11, 2025 - 14:59 CDT

Update

Greetings,

The NOC has received an alert for your edge router going offline. Can you please verify the networking equipment on site is powered on?

Thank you
Posted Aug 11, 2025 - 13:30 CDT

Investigating

Greetings,

The NOC has received an alert for your edge router going offline. Can you please verify the networking equipment on site is powered on?

Thank you
Posted Aug 11, 2025 - 12:51 CDT
This incident affected: Sevastopol School District.