2206312 - Genoa City J2 School District - Down

Incident Report for WiscNet

Postmortem

We observed alarms for r-genoacityj2sd and fw-genoacityjt2sd at approximately 13:57 CDT on 4/27/26. While we were creating a ticket for this issue we observed them both clear at approximately 14:06 CDT on 4/27/26. Our WiscNet Engineers have been informed of this and will look further into this to ensure the issue does not occur again.

Posted Apr 27, 2026 - 14:23 CDT

Resolved

This incident has resolved.
Posted Apr 27, 2026 - 14:18 CDT

Monitoring

Hello,

We are observing this issue as cleared as of approximately 14:06 CDT this afternoon. We will continue to monitor this.
Posted Apr 27, 2026 - 14:11 CDT

Update

We are continuing to investigate this issue.
Posted Apr 27, 2026 - 14:09 CDT

Investigating

Hello,

At 2/28/2026 13:57 PM Central, we became aware of alarm indicating an outage impacting Genoa City J2 School District. Circuit 400991.

While we begin an initial investigation, please verify power to the equipment.

Thank you,
Posted Apr 27, 2026 - 14:07 CDT
This incident affected: TEACH - Milwaukee (Genoa City J2 School District).