WiscNet | New Glarus School District | Uplink Down | TT# 523865
Incident Report for WiscNet
Postmortem

Correction to the initial outage:

The power issue was not related to BadgerNet but to a loss of power to the building. Power was not restored by BadgerNet as it was not a BadgerNet problem in the first place.

We apologize for the incorrect information.

Posted May 14, 2020 - 16:23 CDT

Resolved
This incident has been resolved.
Posted May 14, 2020 - 11:45 CDT
Monitoring
BadgerNet has resolved a power issue to their equipment and we see services restored at this time.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted May 14, 2020 - 11:12 CDT
Investigating
Notification of an unplanned event affecting your institution:

We are currently investigating a possible service disruption on your network. We will provide updates as soon as they become available.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted May 13, 2020 - 12:34 CDT
This incident affected: New Glarus School District.