[2252471] Shullsburg School District - 400624 - Down

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 6/24/2026 @ 10:41 AM CST

Duration: 1 hour

Technician(s):  Ian Amborn

Review Date: 6/24/2026

Brief Summary: CPE was down. Notified the customer to contact GLS Teach

Root Cause:  loss of power.

Posted Jun 24, 2026 - 13:00 CDT

Resolved

This incident has been resolved.
Posted Jun 24, 2026 - 12:50 CDT

Update

Hello,

We are observing alarms have cleared at 11:49 AM CST.

Thank You,
Posted Jun 24, 2026 - 12:50 CDT

Identified

Hello,

The WiscNet NOC has lost access to our device for Shullsburg School District at 6/24/2026 at 10:41 AM CST.
Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920. The TEACH ID for this circuit is 1524.

Thank You,
Posted Jun 24, 2026 - 11:04 CDT
This incident affected: TEACH - Madison (Shullsburg School District).