Herman-Neosho-Rubicon School District - Down | 2213690

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 3/13 @ 1:48 PM

Duration: 10 minutes

Technician(s): Barry

Review Date: 3/13

Brief Summary: From 1:48 PM to 1:58 PM on 3/13, an outage was observed for Herman-Neosho-Rubicon School District.

Root Cause: Router indicates a power outage occurred on site.

Posted Mar 13, 2026 - 14:13 CDT

Resolved

Hello,

This site has restored and the cause appears to have been due to a local power outage.
Posted Mar 13, 2026 - 14:12 CDT

Investigating

Hello,

From 1:48 PM to 1:58 PM on 3/13, an outage was observed for Herman-Neosho-Rubicon School District.
Posted Mar 13, 2026 - 14:08 CDT
This incident affected: HNR School District- Rubicon.