City of De Pere device unreachable | 2209412

Incident Report for WiscNet

Postmortem

Device onsite went unreachable at 14:49, and was observed restoring at 15:15 CT.

Posted Mar 03, 2026 - 15:26 CST

Resolved

This incident has been resolved.
Posted Mar 03, 2026 - 15:25 CST

Monitoring

As of 15:15 we see our device is reachable. Please reach out if you need anything. Thank you
Posted Mar 03, 2026 - 15:25 CST

Investigating

At 2:49 we saw our City of De Pere device go unreachable. Please verify power and equipment.
Posted Mar 03, 2026 - 15:10 CST
This incident affected: City of De Pere.