INC0571550 - Northeastern Outage - Two Member Sites Impacted

Incident Report for WiscNet

Resolved

Greetings,

Wiscnet is seeing your equipment online. The NOC will resolve this ticket and hold for 24-hrs of monitoring. Please advise if there are any further questions or concerns. Thank you.
Posted Apr 01, 2025 - 06:00 CDT

Update

Greetings,

Wiscnet is seeing your equipment online. The NOC will resolve this ticket and hold for 24-hrs of monitoring. Please advise if there are any further questions or concerns. Thank you.
Posted Mar 31, 2025 - 05:21 CDT

Update

Greetings,

Wiscnet is seeing your equipment online. The NOC will resolve this ticket and hold for 24-hrs of monitoring. Please advise if there are any further questions or concerns. Thank you.
Posted Mar 30, 2025 - 12:30 CDT

Monitoring

Greetings,

Wiscnet is seeing your equipment online. The NOC will resolve this ticket and hold for 24-hrs of monitoring. Please advise if there are any further questions or concerns. Thank you.
Posted Mar 30, 2025 - 10:08 CDT

Investigating

The WiscNet NOC is currently seeing multiple devices as unreachable at few member sites in Northeastern area of Wisconsin. We wish to confirm this is not due to a localized power outage in the region so please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Mar 30, 2025 - 06:24 CDT
This incident affected: Beecher-Dunbar-Pembine School District and Niagara School District.