St. Mary Catholic Schools - Brief Outage

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 9/2, 5:05 AM Central
Duration: 149 Minutes
Technician(s): Marcus
Review Date: 9/2

Root Cause: power

Brief Summary: The WiscNet NOC lost access to our onsite device at St. Mary Catholic Schools between 5:05 AM - 7:34 AM Central today. After our onsite device was power cycled, alarms cleared and services restored at 7:34 AM Central.

Posted Sep 02, 2026 - 09:30 CDT

Resolved

Hello,

The WiscNet NOC observed an outage for St. Mary Catholic Schools between 5:05 AM - 7:34 AM Central today. At this time, services have restored.

Please let us know if you continue to experience issues on this service.
Posted Sep 02, 2026 - 09:23 CDT
This incident affected: TEACH - Milwaukee (St. Mary Catholic Schools).