Multiple Member Outage 1:45PM 01-13-25
Incident Report for WiscNet
Identified
It has been confirmed that there was a Windstream fiber cut that carries Frontier Communication traffic. No ETA yet on repair time.
Posted Jan 13, 2025 - 15:26 CST
Investigating
WiscNet has identified that there has been an outage and is currently working with our carrier partners to identify the cause. Once the cause has been identified, we will work to get an accurate ETA on recovery.

If you have any questions or insight into this issue, please reach out:

WiscNet Support

Phone: 608-442-6761 ext. 2
Email: support@wiscnet.net
Hours: 7:45 AM - 4:45 PM M-F


For after hours support, please reach out to the WiscNet NOC:

WiscNet NOC

Phone: 608-442-6761 ext. 1
Email: noc@wiscnet.net
Hours: 24x7
Posted Jan 13, 2025 - 14:31 CST
This incident affects: Adams-Friendship Area School District, CESA 5, Dodgeville School District, Ithaca School District, Lodi School District, Portage County, Sauk Prairie School District, and Westfield School District.