Waupaca County Site Down | 2183715

Incident Report for WiscNet

Resolved

Hello,

Per our ISP, They have replaced the switch onsite and services have been restored.

Thank You,
Posted Dec 14, 2025 - 23:23 CST

Update

We are continuing to investigate this issue.
Posted Dec 14, 2025 - 23:23 CST

Update

Hello,

Our ISP has provided an ETA of 3:00-4:00 PM.
Posted Dec 12, 2025 - 13:46 CST

Update

Hello,

We have spoke with the ISP, who will be dispatching to the site today. We will share an ETA once available.
Posted Dec 12, 2025 - 13:31 CST

Update

Hello,

The site is operational, but one of the circuits that supply the site is down. We are continuing investigation.
Posted Dec 12, 2025 - 11:49 CST

Investigating

We are observing traffic alarms that started at 10:50am, and are investigating.
Posted Dec 12, 2025 - 11:36 CST
This incident affected: Waupaca County.