#2206505 - Marinette County - Down

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 2/24/2026 @ 8:10 AM CST

Duration: 1 hour and 40 minutes

Technician(s): Ian Amborn

Review Date: 2/24/2026

Brief Summary: The WiscNet NOC received an update from the local provider, that Marinette County has disconnected the service.

Root Cause: Member has disconnected the site

Posted Feb 24, 2026 - 11:18 CST

Resolved

Hello,

Per our LMP and their local provider it seems this circuit was disconnected to move on to another alternative option.

Thank You
Posted Feb 24, 2026 - 10:07 CST

Update

Hello,

We have opened a ticket with the provider for investigation at this time.

We will update you once we know more.

Thank You,
Posted Feb 24, 2026 - 09:00 CST

Investigating

Hello,

We are observing alarms for Marinette County.

We will contact our LMP at this time and update you with what we find.

Thank You,
Posted Feb 24, 2026 - 08:31 CST
This incident affected: Marinette County.