3 Alerts: r-lacrossecity-hub - ICMP-ping

Incident Report for WiscNet

Update

NOC will hold ticket pending client to advise if any work or maintenance is taking place.

Thank you.
Posted May 30, 2025 - 10:01 CDT

Monitoring

NOC will hold ticket pending client to advise if any work or maintenance is taking place.

Thank you.
Posted May 29, 2025 - 10:44 CDT

Update

NOC will hold ticket pending client to advise if any work or maintenance is taking place.

Thank you.
Posted May 27, 2025 - 15:31 CDT

Investigating

Greetings,

We have seen your equipment go offline at 11:17 CST 5/27/25. Please advise of any on-going maintenance works or if none are being performed, please verify power and equipment on-site. Please reach out to the WiscNet NOC if you have any questions or concerns regarding this ticket.

Thank you.
Posted May 27, 2025 - 12:01 CDT
This incident affects: Madison Area Technical College.