Erin School District device unreachable | 400493

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 3/13 12:06-12:24 pm

Duration: 12:06-12:24 pm

Technician(s): Jake K

Review Date: 3/13

Brief Summary: Wiscnet observed the on-site device become unreachable at 12:06, with connection restoring at 12:24 PM.

Posted Mar 13, 2026 - 12:37 CDT

Resolved

This incident has been resolved.
Posted Mar 13, 2026 - 12:35 CDT

Monitoring

We have observed the connection to the device restore and remain stable as of 12:24 PM. Thank you
Posted Mar 13, 2026 - 12:35 CDT

Investigating

The WiscNet NOC has lost access to our device for the Erin School District on 3/13 at 12:06 PM. Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920.

If you have any additional questions, please contact WiscNet NOC.
Posted Mar 13, 2026 - 12:16 CDT
This incident affected: TEACH - Milwaukee (Erin School District).