2237794 | Dodgeville School District down

Incident Report for WiscNet

Resolved

Hello,

At this time alarms have cleared and services have restored.

Please reach out with any questions.

Thank you,
Posted May 16, 2026 - 03:58 CDT

Investigating

Hello,

Our alarms for this site came back in.

As previously stated you can contact GLS at 866-558-1920, and your teach CID 368. You can open a ticket directly or you can give WiscNet consent to open a ticket with them as well.

Please reach out with any questions.

Thank you,
Posted May 16, 2026 - 02:11 CDT
This incident affected: TEACH - Madison (Dodgeville School District).