[538845] [Multiple Members] [Higher Level Network Outage]
Incident Report for WiscNet
Resolved
At this time this issue is resolved.
Posted Oct 27, 2020 - 12:03 CDT
Investigating
Notification of an unplanned outage affecting your institution:

Please be advised that the WiscNet NOC is experiencing a large-scale outage at this time impacting your services. We are investigating the root cause further and will
provide additional details on the outage as soon as they are available.

If you have any questions, please do not hesitate to contact the WiscNet NOC.


608-442-6761 option 1
noc@wiscnet.net
Posted Oct 19, 2020 - 17:39 CDT
This incident affected: Barron Area School District, Bayfield School District, Birchwood School District, Boyceville Community School District, Butternut School District, CESA 11, CESA 12, Chequamegon School District, Elmwood School District, Flambeau School District, Frederic School District, Gilman School District, Glenwood City School District, Hayward Community School District, Hurley School District, Lac Courte Oreilles Ojibwa Community College, Mellen School District, Mercer School District, North Lakeland School District, Northern Waters Library Service, Northwood School District, Osceola School District, Plum City School District, Prescott School District, Saint Croix Central School District, Shell Lake School District, Solon Springs School District, Turtle Lake School District, Washburn School District, Webster School District, and Winter School District.