WiscNet Members on TEACH Network Down
Incident Report for WiscNet
Resolved
Around 7-8 pm on Monday April 1st, the schools regained connectivity. We are working with AT&T to obtain a Reason For Outage report. Thank you for your patience and help through this issue.
Posted Apr 02, 2024 - 08:30 CDT
Investigating
On Friday, 3/29/24, several TEACH sites went down and their issues were not resolved when the widespread outage was fixed. GLS is working on dispatching technicians to the affected sites to inspect the on-site hardware. We’re working with the members on their availability to let technicians into the locations. AT&T engineers are also investigating the issue at the network level.
Posted Apr 01, 2024 - 16:08 CDT
This incident affected: Dodgeland School District, Genoa City J2 School District, Maple Dale-Indian Hill School District, Raymond #14 School District, and Stone Bank School District.