[2269322] Niagara School District Site Down

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 7/30 12:30 AM Central
Duration: 387 Minutes
Technician(s): Marcus
Review Date: 7/30

Root Cause: Known Maintenance

Brief Summary: The Niagara School District site went down due to a known gls maintenance from 12 AM - 6 AM on 7/30. After the maintenance, services restored at 6:57 AM Central.

Posted Jul 30, 2026 - 09:11 CDT

Resolved

This incident has been resolved.
Posted Jul 30, 2026 - 07:27 CDT

Investigating

Hello,

Starting at 12:30 we lost connection to our onsite equipment for your circuit.

We have been able to isolate this to a known maintenance on GLS's provider's end. The window is set to end at 6 am CST.

We will follow up after the window to confirm hands off and that all services have restored.

Please reach out with any questions.

Thank you,
Posted Jul 30, 2026 - 00:50 CDT
This incident affected: TEACH - Madison (Niagara School District).