West Salem School District - Connectivity Issues | 2201266

Incident Report for WiscNet

Resolved

After Investigating, we do not observe any issues on WiscNet managed devices. Kindly investigate member firewall and devices and let us know if any further assistance is needed.
Posted Feb 08, 2026 - 15:01 CST

Identified

Hello,

After Investigating, we do not observe any issues on WiscNet managed devices. Kindly investigate member firewall and devices and let us know if any further assistance is needed.
Posted Feb 08, 2026 - 14:17 CST
This incident affected: TEACH - Madison (West Salem School District).