[2286779] Tomorrow River School District - Down

Incident Report for WiscNet

Resolved

This incident has been resolved.
Posted Sep 04, 2026 - 06:24 CDT

Investigating

Hello,

At 12:18 AM CDT we noticed alarms indicating that r-tomorrowriversd is down. At this time please reach out to the TEACH/GLS NOC to investigate accordingly. We will provide further updates when we have further information. If you have any questions please reach out to us
Posted Sep 04, 2026 - 00:38 CDT
This incident affected: TEACH - Madison (Tomorrow River School District).