Gresham Outage

Incident Report for WiscNet

Resolved

The WiscNet NOC has observed the Gresham School District device return online. Our partner provider is hands off at this time.

Please contact the WiscNet NOC if you have any further questions.
Posted May 09, 2025 - 17:00 CDT

Update

The WiscNet NOC has observed the Gresham School District device return online. Our partner provider is hands off at this time.

Please contact the WiscNet NOC if you have any further questions.
Posted May 08, 2025 - 16:36 CDT

Monitoring

The WiscNet NOC has observed the Gresham School District device return online. Our partner provider is still working on repairing the fiber, so as crews are not hands-off the possibility for further interruptions exist. The NOC will continue to monitor and will advise once the technicians are no longer working onsite.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted May 08, 2025 - 14:55 CDT
This incident affected: Gresham School District.