INC0361338 | WiscNet | Erin School District Router Unreachable
Incident Report for WiscNet
Resolved
Greetings,

Please be advised that we have verified that all services have been restored.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Apr 18, 2024 - 11:00 CDT
Monitoring
Greetings,

Please be advised that we have verified that all services have been restored.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Apr 17, 2024 - 10:03 CDT
Update
The WiscNet NOC is currently seeing the router onsite reachable once more. Please verify power and service restoration as soon as possible. Thank you.
Posted Apr 17, 2024 - 04:39 CDT
Update
The WiscNet NOC is currently seeing the router onsite reachable once more. Please verify power and service restoration as soon as possible. Thank you.
Posted Apr 17, 2024 - 02:56 CDT
Investigating
The WiscNet NOC is currently seeing the router onsite as unreachable at this time. Please verify power and equipment on site and report back to us for further investigation into the issue.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
Posted Apr 17, 2024 - 00:41 CDT
This incident affected: Erin School District.